I recently tried installing netrek on an Ubuntu computer (that computer has
since been wiped so I don't have any logs) but I remember it was a pain
getting it installed.  I believe I finally got it to work by installing
-i386 libraries from apt-get.

On Sun, Mar 20, 2016 at 4:47 PM, Kevin Zheng <kevinz5000 at gmail.com> wrote:

> On 03/18/2016 17:00, Tommy Amberson wrote:
> > My problem is not exactly the installing. The configure, make, make
> > install worked well. It is when I connect a client to it that things
> > start going wrong. If a client sends any message, my server will say
> > ***buffer overflow detected***: netserv terminated then it gives the
> > backtrace and memory map meanwhile the client crashes (the program still
> > runs but nothing happens no matter what you do). Whenever the server
> > enters t-mode,kills a robot, or sometimes when another player enters the
> > game the same thing happens.
> >
> > I'm also not sure if I am using the right software and hardware. I'm
> > running Ubuntu 14.04 LTS on what used to be a windows desktop pc (hp
> > pavilion elite m9425f PC).
> If I remember correctly, the server doesn't work on 64-bit x86. Is that
> what you're using?
> Could you pastebin your backtrace?
> Thanks,
> Kevin
> --
> Kevin Zheng
> kevinz5000 at gmail.com | kevinz at berkeley.edu | PGP: 0xC22E1090
> _______________________________________________
> netrek-dev mailing list
> netrek-dev at us.netrek.org
> http://mailman.us.netrek.org/mailman/listinfo/netrek-dev
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mailman.us.netrek.org/pipermail/netrek-dev/attachments/20160320/87ef6368/attachment.html>