zu22 at andrew.cmu.edu
"Blessed are those who have not seen and yet have faith." - John 20:29

---------- Forwarded message ----------
Date: Mon, 03 Sep 2001 06:01:18 GMT
From: Darryl Palmer <darryl.palmer at worldnet.att.net>
Reply-To: rec.games.netrek at us.netrek.org
To: rec.games.netrek at us.netrek.org
Newsgroups: rec.games.netrek
Subject: [r.g.n] Re: Ghostbusted?

Maybe the FAQ needs to be updated, it states that the command is:

udpTryPortswap: on

while in defaults.c line 761, we have this:

  portSwap = booleanDefault("portSwap", portSwap);

Whoops. ;)

Who said RTFM(or I guess Faq), it should be RTFS.


"Tom Holub" <doosh at best.com> wrote in message
news:9lhdsa$1f63$1 at nntp1.ba.best.com...
> In article <slrn9nocoj.il3.andmann at shebang.andmann.eu.org>,
> David S. Geirsson <andmann at andmann.eu.org> wrote:
> )I just installed COW (never really played netrek before), and when I
> )to a server, I can login and select a team okay, but after that the
> )locks up. STDOUT has:
> )
> )Attempting to connect to puck.psychosis.net on port 2592...
> )Calling puck.psychosis.net on port 2592.
> )Got connection.
> )***  socket 4747, player 0  ***
> )/usr/share/cow/sound/bgsndplay: No such file or directory
> )Receiving Short Packet Version 11
> )Tried to write 6, 0xbfffef40, 12
> )write: Transport endpoint is not connected
> )gwrite failed.
> )Whoops!  We've been ghostbusted!
> )Pray for a miracle!
> )Waiting for connection (port 4747).
> )
> )
> )And it just hangs there.
> )
> )(I've tried other servers, no go).
> )
> )Any ideas what could be wrong?
> The sound error is probably unimportant.
> The other error is probably caused by playing behind a firewall or NAT
> gateway.
> See <http://www.best.com/~doosh/netrek/netrekFAQ.html#10> for information
> on how to turn on UDP_PORTSWAP.
>  -Tom

rec.games.netrek mailing list
rec.games.netrek at us.netrek.org