Check the java console for debugging errors. Also you must have Javascript enabled. you must be running Sun's Java plugin 1.4.2 or later. It should work. I tested it from a cafe using a wireless connection. UDP is off by default. You can turn it on if you like, but it is slow. I need to optimize it. Please send me the java console back trace.

----- Original Message -----
From: "E. Hietbrink" <e at>
Date: Sun, 07 Mar 2004 11:06:11 +0100
To: msucka0xff at
Subject: Re: [Vanilla Devel] JTrekApplet on (not on)

> Hi Bob,
> as soon as you're ready to have it listed on, let me know.
> I myself tried it out too, but nothing happens after I push the button...
> Greetx, Erik
> > Greetings,
> > I attempted to contact psychosis in regards to allowing the JTrekApplet to run on There had been some problems earlier with UDP, but I worked feverishly all day to correct them, using my own server as a test bench. Needless to say it was excruciating work to do correctly, esp with clunky technology like Java, but it would benefit the us by introducing netrek to the uninitiated. If you would please (psychosis) allow it to run on pickled I would be most appreciative.
> > 
> > For the moment it is redirected to as seems to be down. (Hope this email gets through).
> > 
> > You can try the applet by clicking here :
> > 
> > Thank You,
> > Bob Dang

Sign-up for Ads Free at

vanilla-devel mailing list
vanilla-devel at