I tried to fire up linux COW tonight; some problems on
both pickled and the clue game. 

Continuum was fine. Connecting to continuum and logging in, output is:
  Attempting to connect to continuum.us.netrek.org on port 2592...
  Calling continuum.us.netrek.org on port 2592.
  Got connection.
  ***  socket 12588, player 0  ***
  Feature FPS from server unknown to client!
  Receiving Short Packet Version 11
  RSA verification requested.

But, attempting to obs or play on pickled, or obs the clue game,
I got something like the following:
  Attempting to observe on port 4578...
  Attempting to connect to away.clue.netrek.org on port 4578...
  Calling away.clue.netrek.org on port 4578.
  Got connection.
  ***  socket 12688, player 27  ***
  Receiving Short Packet Version 11
  RSA verification requested.
  Tried to write 6, 0xbfe3bc20, 12
  write: Destination address required
  gwrite failed.
  Whoops!  We've been ghostbusted!
  Pray for a miracle!
  Waiting for connection (port 12688). 

The socket message appears immediately.
Then I perform a login and choose a ship. 
Then other messages appear, as the screen does a full draw, 
and then immediately freezes, busted.

The hex number changes from run to run. 

This is the COW.3.01pl0.linux_glibc23 build, 
my glibc is 2.3.6.ds1-11 from debian.