Here goes....

>Netrek Classic (2MB)
I downloaded, Installed and set up the Config, when through the quick 
Tutorial etc.
When I double clicked the "Netrek" symbol on my desktop it said this:

/ ! \ The NETREK.EXE file is
linked to missing export GDI32.DLL:AddFontResourceExA

in that exact text.

>Netrek XP 2006 (8MB)

ho hum.... my pc isnt the fastest in the world, but im sure if my mums pc 
can play it my one can
(if the errors can be fixed of course)

when the download finished this came up:

(x) D:\Netrek\netrek.exe
A device attached to the system is not functioning

This could be because I tried to run netrek classic again halfway through 
the download, or just another message for Netrek Classic. I did install it 
onto my D drive.

Installation was fine, and once finished the Netrek XP 2006 Sever List 
opened auto

The good news it that I can play it....... but the planets are just Circles 
with names underneath them...
also, it just mucked up after a minute of flying around... the main screen 
with all the ships and planets on cloned itself onto the list of players, 
then the main one next to the galaxy map froze completely. when i moved the 
"clone" up into the middle of the screen, it wasnt enlarged. the small 
section of the box was the only part of it (the section was the same size as 
the players list, and the players list was gone)

last time i tried to play it, it was all just bliking and lagging. but since 
then i have uninstalled and reinstalled 2 or three times lol.

MSN Hotmail is evolving - check out the new Windows Live Mail.